fbpx

ปัญหาเรื่องข้อมูล SQNP

SiamQuant Minimal Home – White Webboard ห้องโปร : Professional Membership Support ปัญหาเรื่องข้อมูล SQNP

  • ผู้สร้าง
    กระทู้
  • #30248
    atipatr
    Participant

    ขออนุญาตสอบถามครับ พอดีผมพบจุดที่ข้อมูลไม่แสดง 2 จุด ในหุ้นบางตัวครับ

    SQNP_qoq ถ้าเราใช้ code plot

    NP1 = SQNP_QoQ() ;
    Plot (NP1, “NP_QoQ”,colorGreen, styleLine );

    นำไป plotดูค่าของหุ้นบางตัว เช่น AKR หรือ PAP จะผมว่ามันไม่แสดงค่าครับ แต่ถ้าเปลี่ยนหุ้นมันจะแสดงค่าครับ น่าจะมีปัญหาที่ข้อมูลหุ้นรายตัวหรือเปล่าครับ

     

    ซึ่งปัญหานี้ก็พบกับ

    AnnualAvgShortNP = SQannualavg(SQNP(),1,false) ;

    Plot (AnnualAvgShortNP, “ShortNP”,colorGreen, styleLine );

    เช่นกันครับ พอนำไป plot ในหุ้นตัวเดิมอย่าง AKR PAP มันหายครับ แต่ถ้าหุ้นตัวอื่นมีครับ

     

    รบกวนเช็คข้อมูลด้วยครับ

    Attachments:
    You must be logged in to view attached files.
กำลังดู 3 ข้อความตอบกลับ - 1 ผ่านทาง 3 (ของทั้งหมด 3)
  • ผู้เขียน
    ข้อความตอบกลับ
  • #30259
    SiamQuant Team
    Keymaster

    สวัสดีครับ สำหรับปัญหาแรก

    NP1 = SQNP_QoQ() ;
    Plot (NP1, “NP_QoQ”,colorGreen, styleLine );

    ทีมงานพบว่ามีค่าออกปกตินะครับ (ทีมงานได้แนบภาพไว้ให้นะครับ) เนื่องจากในภาพทีมงานเห็น Window Period ของกราฟไม่ชัด โดยปกติที่พบคือ ถ้าหากมีการ Zoom กราฟเข้าไปมันอาจมีผลต่อการแสดงผล (เป็นเรื่องของการแสดงผล) แต่จะไม่กระทบกับค่าของตัวแปรครับ

    ส่วนตัวแปร

    AnnualAvgShortNP = SQannualavg(SQNP(),1,false) ;

    ทีมงานกำลังตรวจสอบเพิ่มเติมให้ครับ

    Attachments:
    You must be logged in to view attached files.
    #30265
    atipatr
    Participant

    ไม่ใช่ครับ ผมจะโชว่า ASIAN ขึ้น แต่ AKR ไม่ขึ้นครับ ใช้ code เดียวกัน

    #30267

    สวัสดีครับ สำหรับ

    NP1 = SQNP_QoQ() ;
    Plot (NP1, “NP_QoQ”,colorGreen, styleLine );

    ทีมงานได้ตรวจสอบทั้ง ASIAN, AKR & PAP ซึ่งได้ตรวจสอบ Double Check กันมากกว่า 1 เครื่อง โดยทางเราไม่พบปัญหาดังกล่าวนะครับ

    โดยในเบื้องต้นรบกวนคุณ atipatr ทำตามขั้นตอนดังนี้ครับ
    1. ลองทำการ Exploration เนื่องจากบางกรณีอาจเกิดจากการแสดงผลของ Amibroker ดังที่ได้แจ้งไป
    2. ถ้า Explore แล้วไม่มีค่า รบกวนลองตรวขสอบการติดตั้งฐานข้อมูลทั้งหมดใหม่อีกครั้ง รวมถึงตัวปลั๊กอินด้วยครับ

    ทั้งนี้หากทำ 1 และ 2 แล้วยังพบปัญหาสามารถติดต่อเข้ามาเพื่อให้ทีมงาน Remote เข้าไปตรวจสอบการติดตั้งได้ครับ

    Attachments:
    You must be logged in to view attached files.
กำลังดู 3 ข้อความตอบกลับ - 1 ผ่านทาง 3 (ของทั้งหมด 3)
  • คุณต้องเข้าสู่ระบบเพื่อตอบกลับกระทู้นี้

เราใช้คุกกี้เพื่อพัฒนาประสิทธิภาพ และประสบการณ์ที่ดีในการใช้เว็บไซต์ของคุณ คุณสามารถศึกษารายละเอียดได้ที่ นโยบายความเป็นส่วนตัว และสามารถจัดการความเป็นส่วนตัวเองได้ของคุณได้เองโดยคลิกที่ ตั้งค่า

ตั้งค่าความเป็นส่วนตัว

คุณสามารถเลือกการตั้งค่าคุกกี้โดยเปิด/ปิด คุกกี้ในแต่ละประเภทได้ตามความต้องการ ยกเว้น คุกกี้ที่จำเป็น

ยอมรับทั้งหมด
จัดการความเป็นส่วนตัว
  • เปิดใช้งานตลอด

บันทึกการตั้งค่า