fbpx

ลง plug-in ไปใหม่แล้วเกิดแบบนี้

SiamQuant Minimal Home – White Webboard ห้องโปร : Professional Membership Support ลง plug-in ไปใหม่แล้วเกิดแบบนี้

  • ผู้สร้าง
    กระทู้
  • #17029
    sompoj_p
    Participant

    ตามที่มี email มาบอกมาให้ลง plug-in ใหม่

    ผมลองทำดูแล้ว เกิด error แบบนี้

     

    Date,Time,Thread,Source,Category,Message
    20180302,08:16:42.898,13184,DotNetHost,Info,.NET for AmiBroker (x64) – Developer Edition, Version: 6.20.2.0
    20180302,08:16:42.932,13184,DotNetHost,Info,OS version: 5.1.0,
    20180302,08:16:42.965,13184,DotNetHost,Error,The 30 days trial period is over. Please, install a valid license key.
    20180302,08:16:42.999,13184,DotNetHost,Info,AmiBroker version: 6.2
    20180302,08:16:43.064,13184,DotNetHost,Info,CPU Capability: 1110/AVX
    20180302,08:16:50.237,13184,DotNetHost,Error,Starting DotNetHost plug-in failed.
    20180302,08:16:50.387,13184,DotNetHost,Info,Start Diag and License Utility (dl.exe) to check possible cause of error.

     

     

    จะแก้อย่างไรครับ

กำลังดู 1 ข้อความตอบกลับ - 1 ผ่านทาง 1 (ของทั้งหมด 1)
  • ผู้เขียน
    ข้อความตอบกลับ
  • #17030
    satapornk
    Keymaster

    สวัสดีครับคุณ sompoj_p กรณีของคุณ sompoj_p เกิดจากการที่ลง .net for amibroker ผิด version ครับ จาก log ที่ส่งมาคือ ลงเป็น Developer Edition ที่ถูกต้อง คือ จะต้องลงเป็น Standard Edition ดังนั้นวิธีการแก้ไข คือ

    1) Uninstall Plugin
    2) Uninstall .Net for Amibroker
    3) Install .Net for Amibroker โดยตอนลงให้เลือกเป็น Standard Edition
    4) Install Plugin ใหม่อีกรอบนึงครับ

กำลังดู 1 ข้อความตอบกลับ - 1 ผ่านทาง 1 (ของทั้งหมด 1)
  • คุณต้องเข้าสู่ระบบเพื่อตอบกลับกระทู้นี้