fbpx

โปรแกรม Amibroker ไม่สามารถอ่าน declaration จากทาง SiamQuant

SiamQuant Minimal Home – White Webboard ห้องโปร : Professional Membership Support โปรแกรม Amibroker ไม่สามารถอ่าน declaration จากทาง SiamQuant

  • ผู้สร้าง
    กระทู้
  • #13182
    shooterpipfx
    Participant

    ตัวโปรแกรมขึ้นว่า error ครับ ซึ่งก่อนหน้านี้ ทุกอย่างใช้งานได้ตามปกติ อ่าน declaration ทาง SiamQuant ได้หมดครับ

    พอเมื่อวันที่ 21 ผมได้ Uninstall /Install SiamQuant Application Version ใหม่ลงไป ยังใช้งานได้ตามปกติ

    วันนี้ผมลองทำการ Explorer เพื่อหาหุ้น พบว่า Declaration จากทาง SiamQuant ขึ้นว่า error

    ตอนแรกคิดว่าเป็นที่ setup_dotnetforab_x64_6.10.0  เลยทำการ uninstall แล้วลงใหม่ ปรากฏว่า เมื่อเปิดโปรแกรม

    Amibroker ขึ้นมา โปรแกรมมันขึ้นตามรูปที่แนบมาครับ

     

    โดยได้ลอง uninstall ทุกอย่างแล้วเริ่มลงใหม่ตั้งแต่แรก ก็ยังมีปัญหาเหมือนเดิม ขอคำแนะนำหน่อยครับ

กำลังดู 10 ข้อความตอบกลับ - 1 ผ่านทาง 10 (ของทั้งหมด 10)
  • ผู้เขียน
    ข้อความตอบกลับ
  • #13184
    Chayanant.k
    Participant

    เท่าที่ผมดูเบื้องต้น คิดว่าน่าจะเป็นปัญหาจากตัว Plug in ไม่สมบูรณ์นะครับ คือ ถ้าเรา Uninstall ตัว setup_dotnetforab_x64_6.10.0 ก็ต้องลงตัว Plug in ใหม่ด้วยอ่ะครับถ้ายังไง ผมแนะนำให้ลอง Uninstall ตัว setup_dotnetforab_x64_6.10.0 และ ตัว SiamQuant Plug in นะครับ หลังจากนั้นค่อยทำตามขั้นตอนการติดตั้งปกติตามที่คุณ shooterpipfx เคยทำนะครับ

    ถ้ายังไงแก้ปัญหาได้ หรือ ไม่ได้อย่างไร แจ้งผมในนี้ได้เลยนะครับผม ^^

    #13185
    satapornk
    Participant

    ไม่ทราบว่าใช้ Amibroker 32bit หรือ 64bit เหรอครับ

    #13186
    shooterpipfx
    Participant

    ใช้ตัว 64 bit version  6.10 ครับ

    ทำตามขั้นตอนใหม่ทุกอย่างโหลด .NET Amibroker 64 bit และลง SQ analytic plugin ก็ยังเป็นแบบเดิมครับ งงมาก ก่อนหน้านั้นผมไม่ได้ทำอะไรเลย ยังใช้งานได้ปกติ ส่วน file ที่แนบมาเป็น Log Data หลังจากที่ตัว .NET มัน error ครับ

    Attachments:
    You must be logged in to view attached files.
    #13188
    satapornk
    Participant

    ตัว  SQ analytic plugin ก็ใช้ตัวใหม่จาก web แล้วด้วยใช่ไหมครับ

    #13189
    shooterpipfx
    Participant

    ตัว Link ใช้ Link ที่แปะไว้ใน load SQ application V2.0.2 รึป่าวครับ

    ถ้าไงรบกวน แปะ link ให้ผมหน่อยครับ ไม่แน่ใจเหมือนกัน

    #13190
    Amibroker Platform
    Participant

    ถ้าหมายถึง SQ application V2.0.2 คืออันนี้คับ

    http://sqreal.siamquant.com/SiamQuantPublish/2.0/publish.htm

    #13191
    shooterpipfx
    Participant

    SiamQuan Analytic Plugin 2.0.0.1 เป็น link ตามรูปอันนี้รึป่าวครับ ที่บอกว่าเป็นตัวใหม่

    เพราะผมโหลดอันนี้ แต่ก็ยังไม่ได้ครับ 

    #13192
    satapornk
    Participant

    ตอนลง setup_dotnetforab_x64_6.10.0 ตัวนี้ เลือกลงแบบไหนหรอครับ ผมเดาว่า น่าจะไม่ได้ลง Standard Version ถ้ายังไงลองลง เป็น Standard version นะครับ

     

    #13193
    shooterpipfx
    Participant

    เลือกเป็น Standard Version ครับ แต่ ปัญหา ก็เป็นเหมือนเดิม เลยครับ ไม่รู้ว่ามัน Error ที่ตัว .NET รึป่าว  เพราะก่อนหน้านี้ผมใช้มาสักพักไม่ได้มีปัญหาอะไร

    เจอปัญหาตอนที่จะใช้ SQ App เพราะไม่ได้ update เป็น version ใหม่ 2.0.2 ก็ไปอัพเดทเมื่อวันที่ 21 มีนา ที่ผ่านมา ก็กลับมาใช้งานทุกอย่างได้ปกติ แล้วพอวันนี้ ผมจะเข้าไป Explorer หุ้น มันก็แจ้งว่า error  ที่ code ไม่สามารถ อ่านค่าพวก Declaration ได้ ก็เลย uninstall ใหม่ ก็ยังไม่ได้ เลยลองทวน process ทุกอย่างใหม่หมด  ลงตั้งแต่ Amibroker แล้วก็ไล่ตามขั้นตอนที่มีบอกไว้อ่าครับ ยังแก้ไม่ได้เลย

     

    #13196
    satapornk
    Participant

    เคสนี้เรียบร้อยแล้วนะครับ วิธีการแก้ไข คือปรับ region เครื่องให้เป็น English ครับ 🙂

กำลังดู 10 ข้อความตอบกลับ - 1 ผ่านทาง 10 (ของทั้งหมด 10)
  • คุณต้องเข้าสู่ระบบเพื่อตอบกลับกระทู้นี้

เราใช้คุกกี้เพื่อพัฒนาประสิทธิภาพ และประสบการณ์ที่ดีในการใช้เว็บไซต์ของคุณ คุณสามารถศึกษารายละเอียดได้ที่ นโยบายความเป็นส่วนตัว และสามารถจัดการความเป็นส่วนตัวเองได้ของคุณได้เองโดยคลิกที่ ตั้งค่า

ตั้งค่าความเป็นส่วนตัว

คุณสามารถเลือกการตั้งค่าคุกกี้โดยเปิด/ปิด คุกกี้ในแต่ละประเภทได้ตามความต้องการ ยกเว้น คุกกี้ที่จำเป็น

ยอมรับทั้งหมด
จัดการความเป็นส่วนตัว
  • เปิดใช้งานตลอด

บันทึกการตั้งค่า